Добавить комментарий

СтатьяКакую версию OpenCart лучше всего использовать для нового магазина.

Часто задают один вопрос: "Какую версию OpenCart нужно использовать для создания магазина? Последнюю?" Выскажу некоторые мысли по этой теме. 

С одной стороны лучше всего использовать последнюю версию OpenCart, потому что именно последняя версия самая безопасная, самая функциональная и медленнее устареет. 
 
Но далеко не всегда последняя версия является оптимальной. По той причине, что магазин это не только движок, мало того, на голом движке нормальный магазин не сделать или это будет очень долго и дорого. Для функционального магазина нужно установить на этот магазин несколько десятков модулей, который сделают с движка уже что-то более похожее на полноценный магазин. А новые версии движка имеют очень большой изъян - под них часто не так много модулей, особенно если новая версия существенно отличается от предыдущей как OpenCart 1.5 отличалась от OpenCart 1.4 и OpenCart 2.0 отличается от OpenCart 1.5.
 
Поэтому на сегодня, 15.11.2014, самая оптимальная версия OpenCart для нового магазина это предпоследняя - OpenCart 1.5.6.4 или русская сборка ocStore 1.5.5.1.2. Для этих версий есть огромное колличество модулей, некоторые модули вы можете найти на этом сайте в разделе модули OpenCart :)
 
Месяца через 2-3 оптимальной версий для новых магазинов скорее всего будет уже более новый и "обросший" до того времени модулями OpenCart 2.0

Filtered HTML ckeditor

Plain text

CAPTCHA
Защита от спама
Image CAPTCHA
Enter the characters shown in the image.
You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.