ocmod

ArticleUpgrading modules from OpenCart 1.5.x to OpenCart 2.0.x or changes in the OpenCart 2.0.x

OpenCart 2.0 has been released and it is very different from OpenCart 1.5. Extensions from 1.5 will not work on the 2.0. You need to upgrade them from OpenCart 1.5 to OpenCart 2.0. I decided to write this article where I am planning to describe how to do it and describe differences in the OpenCart 2.0.

ArticleHow to install vQmod

How to install vQmod on your OpenCart?

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.